Bike Anarchy Norway - BAN.

Forumet hvor det er lov å kalle en spade for en spade:-)

You are not connected. Please login or register

Motor ikke kjørt på 10 år

Vis Forrige Tema Vis Neste Tema Go down  Innlegg [Side 1 av 1]

1 Motor ikke kjørt på 10 år on Lør 17 Nov 2012 - 23:18

Hei, ikke den mest frekventerte her men har allikavel et spørsmål:
Har en Z1000 1981 model som jeg av diverse grunner ikke har starta på 10 år. Utenom oljeskift før oppstart, er det noe annet jeg bør gjøre?
Har fått kontakt med en forhandler av flat side gassere i Holland hvor jeg ligger inn bestilling dersom gamle geiten starter Very Happy
Håper på å få litt mer enn 68 gamper som jeg sist hadde i benk på 90 tallet Shocked

Vis Medlemmets Profil

2 Re: Motor ikke kjørt på 10 år on Søn 18 Nov 2012 - 7:33

Kanskje ikke så dumt å ta ut pluggene, og kjøre den en liten stund på startmotoren, for å få olje rundt i alle kriker og kroker før du starter opp?

Vis Medlemmets Profil

3 Re: Motor ikke kjørt på 10 år on Søn 18 Nov 2012 - 20:50

Enig med trollis'en. Det er ihvertfall sånn jeg ville gjort det


_________________
2002 R1150GS-1992 ZX11-1984 RD500-2007 RSV1000R- Moto Guzzi 650
Vis Medlemmets Profil http://ikkebike.norwegianforum.net

4 Re: Motor ikke kjørt på 10 år on Fre 4 Jan 2013 - 17:45

KliffArne skrev:Enig med trollis'en. Det er ihvertfall sånn jeg ville gjort det

Kan det være en god ide å skru av filteret å fylle dette? scratch

Vis Medlemmets Profil

5 Re: Motor ikke kjørt på 10 år on Fre 4 Jan 2013 - 18:26

Antar han bytter olje og filter, filteret står vel så langt nede at det fylles ved oljeskifte

Vis Medlemmets Profil

6 Re: Motor ikke kjørt på 10 år on Fre 4 Jan 2013 - 22:57

jhn skrev:Antar han bytter olje og filter, filteret står vel så langt nede at det fylles ved oljeskifte
Filteret fylles IKKE av seg selv. Det sitter jo etter oljepumpa som vil funke som en "lås" slik at olja ikke kommer videre. MEN det er problematisk å fylle filteret uten å dreie motoren rundt ( hvis du ikke har motoren på hodet :) ).

Vis Medlemmets Profil

7 Re: Motor ikke kjørt på 10 år on Lør 5 Jan 2013 - 0:22

Ja så fan gjør det ikke det ... det gjør vel gjerne det på alle?
Men da tømmes kanskje ikke filteret heller, selv om sykkelen har stått i 10 år

Vis Medlemmets Profil

8 Re: Motor ikke kjørt på 10 år on Søn 3 Mar 2013 - 19:28

Se her var det litt svar siden sist jeg var innom.
Holder på med maskinen nå. Trenger ny kamkjede med klinkeledd dersom noen vet hvor jeg får tak i det? Har ikke funnet noe på nettsøk.
Skulle også hatt ny aktre kamkjede sleide samt ny strammer. Finner delene på https://www.z-power.co.uk/merchantmanager/ men vet ikke om de har allt på lager. Tar en telefon dit imorgen.
Og så trenger jeg en guidepinn til kambukk om noen vet hvor jeg kan få tak i det.
Det blir nok både ett og to oljeskift før oppstart + filterskifte Very Happy

Vis Medlemmets Profil

Vis Forrige Tema Vis Neste Tema Til Toppen  Innlegg [Side 1 av 1]

Permissions in this forum:
Du kan ikke svare på temaer i dette forumet